Anmeldung

thecloser_
05.01.2018, 19:58
Du markierst einfach beide Objekte in Blender und fügst sie mit STRG + J zusammen.

Anschließend wechselst du zu den Materialeinstellungen (oberer roter Kasten) und drückst auf das "-" (unterer roter Kasten), sodass das eine Material aus der Liste verschwindet.

http://gameshots.eu/images/2018/01/05/Blenderscreen.jpgSollte dies nicht klappen, wirds ein wenig komplizierter, aber lieber erstmal das probieren^^
Nix gegen Baguette, aber...

https://abload.de/img/signature_newbuyas.jpg
ATU Tuner
10.01.2018, 19:38
Danke für dein kleines Tutorial.
Alles hat wunderbar geklappt doch jetzt fehlt nur noch das Problem mit dem Driver.
Hat dazu jemand eine Idee?
thecloser_
10.01.2018, 21:16
Für den Driver gibt es mehrere Möglichkeiten.

  • Schwarz ist er vmtl, weil die Materials in der MTL des Drivers nicht bei 0x0000 sondern mit 0x1000 starten. Ersetze bei allen Materialien die erste 1 mit einer 0
  • Wenn sich der Driver nicht bewegt, kann das zu Beispiel an fehlerhaft benannten Dateien liegen. Überprüfe das nochmal ganz genau! Ich sitze auch manchmal davor und finde den Fehler nicht, so albern es auch klingen mag.
  • Blöd gefragt: Sind die drei 3D Modelle des Drivers denn auch unterschiedlich? Wenn du in jeder mox den Fahrer in Null-Position hast, lenkt er natürlich nicht mit
Nix gegen Baguette, aber...

https://abload.de/img/signature_newbuyas.jpg
ATU Tuner
11.01.2018, 16:46
In der Tat hab es an der falschen Anfangszahl gelegen. (wann benutzt man eine 0 und wann eine 1 ?)
Doch der Driver bewegt sich immer noch nicht.
Die Dateien sind unter dem Ordner "Ford_GT_05" wie folgt benannt:
"Ford_GT_05_dr_vl01_2"
"Ford_GT_05_dr_vl01_3"

Nach dem Mappen der Spiegel sind diese sehr stark rangezoomt. Wie kann ich das ändern?
thecloser_
11.01.2018, 17:08
Man benutzt immer eine 0. Nur die Syneticmodelle nutzen eine 1 am Anfang. Das hier nun ausführlich zu erklären, halt ich für den falschen Platz. Interessierte dürfen mir allerdings gerne schreiben Bigggrin

Hast du denn jetzt schon geschaut, ob die Drivermodelle auch unterschiedlich sind? Also einer in Neutral-Null, einer rechts und einer links.

Mir ist es noch gar nicht bekannt gewesen, dass man die Spiegel zoomen kann Bigggrin Wie hast du denn die Spiegel gemappt? Ich benutze für jeden einzelnen Spiegel immer Project from view (Bounds), das gibt recht ansehliche Ergebnisse.
Nix gegen Baguette, aber...

https://abload.de/img/signature_newbuyas.jpg
ATU Tuner
11.01.2018, 18:00
thecloser_ schrieb:

Hast du denn jetzt schon geschaut, ob die Drivermodelle auch unterschiedlich sind? Also einer in Neutral-Null, einer rechts und einer links.
.
Ja alles nachgeguckt und kontrolliert.

Eigentlich mache ich das so wie du mir das erklärt hast
Cpit in Blender laden --> Wagen auswählen --> in den Edit Modus gehen --> P drücken --> By Material --> Spiegel auswählen --> NumPad1 für Hinteransicht --> U drücken --> Project form view (Bounds) --> Alles Markieren --> Export = Fertig
So sieht das Endresultat aus:
http://www.gameshots.eu/images/2018/01/11/ScrShot_110118_174538.jpg
thecloser_
11.01.2018, 21:54
Vorsicht, genau lesen smile

Ich schrieb:
Ich benutze für jeden einzelnen Spiegel immer Project from view (Bounds)
Das bedeutet, dass du erst nur den linken Spiegel im EditMode markierst, U-Project from View, Bounds ausführst, dann den mittleren Spiegel markierst, U-Project from View, Bounds ausführst, dann den rechten Spiegel markierst, U-Project from View, Bounds ausführst.

(Markieren kannst du, wenn mit A alles abgewählt ist, entweder mit B (rechtwinklig) oder C (Kreis, aka Pinsel)


Wenn der Driver immer noch nicht lenkt, muss da noch ein fehler sein. Zur Not hilft nur neu machen
Nix gegen Baguette, aber...

https://abload.de/img/signature_newbuyas.jpg
ATU Tuner
14.01.2018, 17:19
Ah ok perfekt. So hat es endlich geklappt.
Dann ist die Karre ja bereit zum Upload!Bigggrin
ATU Tuner
01.02.2018, 21:16
So nach einer kurzen Pause habe ich mich einem Aston Martin V12 Zagato zugewendet.
Doch nun liegt das Auto im Menü zu hoch und habe es im Blender tiefer gelegt.
Wenn ich nun die MOX überschreibe fehlt mir immer ein Material. (in der "Untitled" Datei ist es noch da)
Woran liegt das?
04.02.2018, 21:24
Könntest du vielleicht einige Bilder von deinem Problem schicken?smile
1 mal bearbeitet, zuletzt von Volvo xc60 d5 am 04.02.2018 21:24
Um ein Thema zu eröffnen und Beiträge zu schreiben, musst du registriert und angemeldet sein!

registrieren
anmelden

Battle Gewinner