Anmeldung

  
ATU Tuner
05.02.2018, 22:58
Mal etwas anderes.
Ich habe mein Modell im Blender bearbeitet, habe doch nachdem ich die MTL angepasst habe kommt diese Fehlermeldung wenn ich das MTKit öffnen möchte:
'1.000000^^' is not a volid floating point value.
Warum funktioniert das nicht?

thecloser_
05.02.2018, 23:01
floating point = Gleitkommazahl. Es gibt tatsächlich einen Unterschied zwischen 1.0 und 1,0. Man achte auf das Dezimaltrennzeichen....

Ich nehme an, dass sich dein Problem löst, indem du vor dem Speichern im MTLWriter nocheinmal die Listbox ganz links anklickst.
!Bitte keine Modwünsche per PM & Gästebuch!

https://abload.de/img/signature_newbuyas.jpg
ATU Tuner
05.02.2018, 23:22
Nur habe ich das Problem, dass ich die MTL ohne MTLWriter gemacht habe.
Mit diesem Programm komme ich noch nicht ganz klarBigggrin
thecloser_
05.02.2018, 23:25
Dann hast du einfach gesagt irgendwo einen Fehler gemacht.

Oder du findest die Stelle(n), bei denen du außer 1.000000 1,000000 geschrieben hast.

Fazit: Neu machen.
!Bitte keine Modwünsche per PM & Gästebuch!

https://abload.de/img/signature_newbuyas.jpg
BlackBonjour
06.02.2018, 07:32
thecloser_ schrieb:
Fazit: Neu machen.
Alter... das ist doch überhaupt nicht nötig. Es muss lediglich in der MTL nach dem Komma gesucht und durch n Punkt ersetzt werden, dann sollte das schon klappen.
1 mal bearbeitet, zuletzt von BlackBonjour am 06.02.2018 07:33

http://www.gameshots.eu/images/2016/10/23/GirlontheWall-Signature510.png

Um ein Thema zu eröffnen und Beiträge zu schreiben, musst du registriert und angemeldet sein!

registrieren
anmelden